Jump to content

(Solved) Problem with JAF !!

Recommended Posts


Today I got my lappy back and was going to flash my 5230 with EquiLibriuM.

Installed JAF v1.98.62.

But in JAF I m getting errors n can't proceed further.




Anybody plz help.



Link to comment
Share on other sites

Guest prayaas1998

Many emulators are identified as viruses by certain Antiviruses. This is due to their nature. They tend to behave in a way different from what they actually are. Hence, they are termed malicious.

Link to comment
Share on other sites

U dont have to uninstall it..

Just deactivate it for sometime while using jaf.. n activate it again when its done!! :)

It happens wd me too...Avira detects JAF as virus ... :D

bro i deactivated the antivirus but was still getting this error but as i uninstalled, it worked fine ..:)

i use McAfee antivirus...

for norton, deactivation for sometime works ...:)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...