Sign in to follow this  
Followers 0

my fmobi 2.3.3 cant work!

15 posts in this topic

Posted · Report post

when i opened my fmobi~all the words are in squares! How im gonna do to make the words show up normally?

Share this post


Link to post
Share on other sites

Posted · Report post

try to re-install it...

Share this post


Link to post
Share on other sites

Posted · Report post

already reinstall~still same

Share this post


Link to post
Share on other sites

Posted · Report post

that is font or language prob........ check ur fmobi is in English language........

Share this post


Link to post
Share on other sites

Posted · Report post

Its definitely a font issue...the program is unable to recognize the font characters and hence it display square blocks!

Share this post


Link to post
Share on other sites

Posted · Report post

thx for your suggestion~i've changed my font and it works!

Share this post


Link to post
Share on other sites

Posted · Report post

thx for your suggestion~i've changed my font and it works!

then add [solved] and don't post double ............:D

Share this post


Link to post
Share on other sites

Posted · Report post

i cant login it shows error.....pls help

Share this post


Link to post
Share on other sites

Posted · Report post

i cant login it shows error.....pls help

what error.... elaborate more...........

Share this post


Link to post
Share on other sites

Posted · Report post

its showing: "this page contains the following errors: error on line 8 at coulmn 924:expected'#' or[a-zA-Z];but got & below is a rendering of the page up yo the first error" pls help me......

Share this post


Link to post
Share on other sites

Posted · Report post

its showing:

"this page contains the following errors:

error on line 8 at coulmn 924:expected'#' or[a-zA-Z];but got &

below is a rendering of the page up yo the first error"

pls help me......

it is prob in app......... use another bundle of this software.... or reinstall.........

Share this post


Link to post
Share on other sites

Posted · Report post

download from nokia store..... or google it....

Share this post


Link to post
Share on other sites

Posted · Report post

its only giving results for samebundle.... giv the link pls

Share this post


Link to post
Share on other sites

Posted · Report post

its showing:

"this page contains the following errors:

error on line 8 at coulmn 924:expected'#' or[a-zA-Z];but got &

below is a rendering of the page up yo the first error"

pls help me......

I suggest you to use the latest version of fmobi i.e. 2.5.1 for s60v5 to avoid such bugs...  A better and free alternative would be facinate 2 for s60v5.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0