Jump to content

pantech flex brick pls help


Recommended Posts

need help i ve brick my flex (updated to jelly bean) so ive maked a factory reset and it still stucking into att logo so i decide to install a custom room so how can i installed because it doesnt has the cwm recovery just the original recovery, what i must do, i ve downloaded the Pantech Flex P8010 Chauncey Ice Flex Rom v4 CIFRv4 i have the zip fiile and i am doing file things over the adb i ve send via adb in a section of pantech flex recovery called "apply update from adb" the CIFRv4zip file but it said installation aborted history of the flex birck 1-i edited the builb.prop, when i tried to boot it get stuck into att logo 2-tried to edit/rename/remove the build.prop via adb but the phone does not respond to the root command "su" 3-them i tried a factory reset but still getting stuck into the att logo by the way the pantech flex is in jelly bean and is rooted the fastboot screen say oem lock any ideas please help

Link to post
Share on other sites
  • 4 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...