Jump to content

Recommended Posts

  • 2 weeks later...

post Jaf log here

JAF version 1.98.62

Detected PKEY: 0012F584

Card life counter: 99.99%

P-key nokia module version 01.02

FBUS INTERFACE NOT CONNECTED!!!

USB Cable Driver version: 7.1.101.0

Changing mode...Done!

FILES SET FOR FLASHING:

MCU Flash file: NONE

PPM Flash file: NONE

CNT Flash file: NONE

APE Variant file: NONE

Searching for JAF saved location of ini...

Checking path: C:\Program Files\Nokia\Phoenix\Products\RM-625\

Searching for default location of ini...

Checking path: \Products\RM-625\

Searching for JAF saved location of ini...

Checking path: C:\Program Files\Nokia\Phoenix\Products\RM-625\

No ini files found...

FILES SET FOR FLASHING:

MCU Flash file: NONE

PPM Flash file: NONE

CNT Flash file: NONE

APE Variant file: NONE

Detected P-KEY: 0012F584

P-key nokia module version 01.02

Init usb communication...

Phone Type:

FILES SET FOR FLASHING:

MCU Flash file: C:\Program Files\Nokia\Pheonix\Products\RM-625\RM-625_51.1.002_prd.core.c0r

PPM Flash file: NONE

CNT Flash file: NONE

APE Variant file: NONE

Detected P-KEY: 0012F584

P-key nokia module version 01.02

Init usb communication...

Phone Type:

FILES SET FOR FLASHING:

MCU Flash file: C:\Program Files\Nokia\Pheonix\Products\RM-625\RM-625_51.1.002_prd.core.c0r

PPM Flash file: C:\Program Files\Nokia\Pheonix\Products\RM-625\RM-625_51.1.002_prd.rofs2.V20

CNT Flash file: NONE

APE Variant file: NONE

Detected P-KEY: 0012F584

P-key nokia module version 01.02

Init usb communication...

Phone Type:

FILES SET FOR FLASHING:

MCU Flash file: C:\Program Files\Nokia\Pheonix\Products\RM-625\RM-625_51.1.002_prd.core.c0r

PPM Flash file: C:\Program Files\Nokia\Pheonix\Products\RM-625\RM-625_51.1.002_prd.rofs2.V20

CNT Flash file: NONE

APE Variant file: C:\Program Files\Nokia\Pheonix\Products\RM-625\RM625_51.1.002_000_001_U001.uda.fpsx

Detected P-KEY: 0012F584

P-key nokia module version 01.02

Init usb communication...

PRESS POWER ON NOW!

Searching for phone...Found

Flash files are corupted or missing...

Link to post
Share on other sites
  • 2 weeks later...

Uninstall JAF completely and reinstall it. Then try again.  If the problem isn't solved after doing that, then there is some problem with the files you have downloaded.

thanks... iv'e tried blaze and quartz files but it says corrupted... but i flashed with equilbrium files and it worked... the cfw is great.. but im facing some bugs... can i reflash with the files again...?
Link to post
Share on other sites
  • 4 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...