Jump to content

New ICS custom-rom-for-alcatel-918n-2-3-6 (Idea smart phone id 198) blinking LED


Recommended Posts

  • Replies 67
  • Created
  • Last Reply

Top Posters In This Topic

Link to post
Share on other sites
  • 3 weeks later...

One more thing, int2ext is not present after installation, I follow all the steps but it doesn't work.

My first partition is fat32 as primary

Second partition is ext2 as primary size 512mb

Create 2 partitions on SD card using partition wizard.  (1st=fat32 ,  2nd=ext2,  all primary)

Install the ROM

Download http://www.mediafire.com/?y2s949g8pjxcghf and flash through CWM.

This will Solve your purpose.

Link to post
Share on other sites
  • 2 weeks later...
  • 4 weeks later...

Hi Guys,

Planning to install this rom on my 918d as all I read is good news !

Questions :

1/ is it also running on a 918D ?

2/ can I select language 'dutch' ? (as I am from Belgium)

Thanks !

1:Yes.

2:may be not.  but yout can Try this:

Open “Google Play” on your device.

Tap on “Search” and type “locale select” in the search box.

Tap on “Set Locale and Language” app, which should be the first result.

Tap on “Download” and then on the “Accept & download” button.

Wait until the app gets installed.

Now, go to the system settings of your device and choose from the new installed languages in the “Language and Input Settings” option.

Set the language you want from the available list.

Link to post
Share on other sites
  • 2 months later...
  • 2 months later...
  • 1 year later...

Sir i need your help please help me plz plz plz plz.I am in a huge problem my phone is stuck in a boot loop every time i flash any rom i mean any rom!! i downloaded 4 roms but nothing works i installed cwm 5.0.2.8 but every time i restart my phone the custom recovery goes and the default recovery takes its place so i decided that after flashing the custom recovery i will install a custom rom.So i installed cwm 5.0.2.8 using mobile uncle tool and it worked.then i wiped data factory reset and wiped the cache partitions and also the dalvik cache and flashed a custom rom jellydroid by mark it installed and i rebooted but there were infinite bootloops  then i repeated the whole process again and flashed a different rom bravia experia but same happened again.phone wont boot and always there is a bootloop please help me i want my phone back to life.i have tried 4 roms but there is bootloop bootloop and bootloop my phone is alcatel onetouch 918n dual sim (ideasmartfone) and i have 1 gb memory card plz plz help me (really sorry for my bad english!!!)

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...