Jump to content

mht_shrma

Verified Members
  • Content Count

    17
  • Joined

  • Last visited

  • Days Won

    2

Reputation Activity

  1. Like
    mht_shrma got a reaction from Jacimtowask in ZTE ZXDSL 831 aII connection problem !!!   
    OK, here i come with a new problem ,................................ till last night my bsnl's broadband with ZTE ZXDSL 831AII was working great but after that it lost all its connectivity....and bammm i did a mistake i pushed the reset button on it.........................now i can get my link light(orange) constantly glowing but cant connect to my intentet.............. Help me friends :sad:
  2. Like
    mht_shrma got a reaction from LeomardMab in ZTE ZXDSL 831 aII connection problem !!!   
    OK, here i come with a new problem ,................................ till last night my bsnl's broadband with ZTE ZXDSL 831AII was working great but after that it lost all its connectivity....and bammm i did a mistake i pushed the reset button on it.........................now i can get my link light(orange) constantly glowing but cant connect to my intentet.............. Help me friends :sad:
  3. Like
    mht_shrma got a reaction from ArmannpiX in ZTE ZXDSL 831 aII connection problem !!!   
    OK, here i come with a new problem ,................................ till last night my bsnl's broadband with ZTE ZXDSL 831AII was working great but after that it lost all its connectivity....and bammm i did a mistake i pushed the reset button on it.........................now i can get my link light(orange) constantly glowing but cant connect to my intentet.............. Help me friends :sad:
  4. Like
    mht_shrma got a reaction from Enilionult in ZTE ZXDSL 831 aII connection problem !!!   
    OK, here i come with a new problem ,................................ till last night my bsnl's broadband with ZTE ZXDSL 831AII was working great but after that it lost all its connectivity....and bammm i did a mistake i pushed the reset button on it.........................now i can get my link light(orange) constantly glowing but cant connect to my intentet.............. Help me friends :sad:
  5. Like
    mht_shrma got a reaction from Edwandet in ZTE ZXDSL 831 aII connection problem !!!   
    OK, here i come with a new problem ,................................ till last night my bsnl's broadband with ZTE ZXDSL 831AII was working great but after that it lost all its connectivity....and bammm i did a mistake i pushed the reset button on it.........................now i can get my link light(orange) constantly glowing but cant connect to my intentet.............. Help me friends :sad:
  6. Like
    mht_shrma got a reaction from Maurineot in ZTE ZXDSL 831 aII connection problem !!!   
    OK, here i come with a new problem ,................................ till last night my bsnl's broadband with ZTE ZXDSL 831AII was working great but after that it lost all its connectivity....and bammm i did a mistake i pushed the reset button on it.........................now i can get my link light(orange) constantly glowing but cant connect to my intentet.............. Help me friends :sad:
  7. Like
    mht_shrma got a reaction from DarrinPut in ZTE ZXDSL 831 aII connection problem !!!   
    OK, here i come with a new problem ,................................ till last night my bsnl's broadband with ZTE ZXDSL 831AII was working great but after that it lost all its connectivity....and bammm i did a mistake i pushed the reset button on it.........................now i can get my link light(orange) constantly glowing but cant connect to my intentet.............. Help me friends :sad:
  8. Like
    mht_shrma got a reaction from Gerardotus in ZTE ZXDSL 831 aII connection problem !!!   
    OK, here i come with a new problem ,................................ till last night my bsnl's broadband with ZTE ZXDSL 831AII was working great but after that it lost all its connectivity....and bammm i did a mistake i pushed the reset button on it.........................now i can get my link light(orange) constantly glowing but cant connect to my intentet.............. Help me friends :sad:
  9. Like
    mht_shrma got a reaction from RobertKef in ZTE ZXDSL 831 aII connection problem !!!   
    OK, here i come with a new problem ,................................ till last night my bsnl's broadband with ZTE ZXDSL 831AII was working great but after that it lost all its connectivity....and bammm i did a mistake i pushed the reset button on it.........................now i can get my link light(orange) constantly glowing but cant connect to my intentet.............. Help me friends :sad:
  10. Like
    mht_shrma got a reaction from Avianok in ZTE ZXDSL 831 aII connection problem !!!   
    OK, here i come with a new problem ,................................ till last night my bsnl's broadband with ZTE ZXDSL 831AII was working great but after that it lost all its connectivity....and bammm i did a mistake i pushed the reset button on it.........................now i can get my link light(orange) constantly glowing but cant connect to my intentet.............. Help me friends :sad:
  11. Like
    mht_shrma reacted to navratn123 in How To Connect Idea Net-Setter On Backtrack 5????   
    Create a thread related to your Problem , will try to help there 
  12. Like
    mht_shrma reacted to navratn123 in How To Connect Idea Net-Setter On Backtrack 5????   
    Back track 5 r3 based on ubuntu 10.04 i suggest you to use  latest backtrack 5 the name is kali linux which is based on 12.04 and has all features including adding a dongle 
  13. Like
    mht_shrma reacted to navratn123 in How To Connect Idea Net-Setter On Backtrack 5????   
    nice reply 
    mht_shrmabut as you know BT5 is old and a Upgraded version Kali Linux is out which is based on 12.04 and it can Automatically detect the Huawei based modem and added them to networking 
  14. Like
    mht_shrma got a reaction from navratn123 in How To Connect Idea Net-Setter On Backtrack 5????   
    mmmm .... here we go goose..........as you may have read that bt5 r3 is pre installed with wine also .....then either u can install the setup from the cd drive which appears after inserting the settler...or u can also connect simply by inserting your data card the thing is that u will not get any information or notification that internet connection established or anything like that ...........just insert modem or data card ...open the terminal ....type .........start networking and here u go its done u can surf net
×
×
  • Create New...