Jump to content
GizmoLord Forum
Sign in to follow this  
Die2mrw007

[Tutorial] Install CM10 Android 4.1.2 Jelly Bean ROM for Motorola Defy/Defy+

Recommended Posts

well, i did excatly as you said, but still - it runs very slow, react very bad...

it looks like the ROM is too "heavy" for the phone... i dont know but its drivin me crazy!

please help...

update - i wanted to flash other rom with the same kernal and gapps files that mentioned here

the result - got stucked on" google" logo (while boot up i have acess to recovery mode)

you have to activate ksm and zram via performance under settings, then restart and should be fine

Sent from my Defy+ running JB 4.1.2 by Master Quarx

Share this post


Link to post
Share on other sites

you have to activate ksm and zram via performance under settings, then restart and should be fine

Sent from my Defy+ running JB 4.1.2 by Master Quarx

what settings? i cant go beyond the "google"  logo while booting up the phone. he stuck.

what to do??

Share this post


Link to post
Share on other sites

what settings? i cant go beyond the "google"  logo while booting up the phone. he stuck.

what to do??

from what i've found it, cm10 uses ext4 partition, and cm7-9 use ext3. hence it cause problems, so before you install cm7.2 you will have to format and change it to ext 7.2, it seems to work after that.

At bootmenu-->tools-->file system tools-->format to ext3.

try this and see if it works.

Share this post


Link to post
Share on other sites

PLEASE HELP!!!! ITS REALLY URGENT!!

Somebody please give me a link of 2.3.6 rom file download..want to sell my phone but cant until it is back to its original form!!!

Plz plz help asap!!! :facepalm:

defy+ with 2.3.6? lemme search.

Share this post


Link to post
Share on other sites

PLEASE HELP!!!! ITS REALLY URGENT!!

Somebody please give me a link of 2.3.6 rom file download..want to sell my phone but cant until it is back to its original form!!!

Plz plz help asap!!! :facepalm:

Defy : http://sbf.droid-developers.org/umts_jordan/list.php

Defy+ : http://sbf.droid-developers.org/umts_jordanplus/list.php

Get more links here...

Share this post


Link to post
Share on other sites

you have to activate ksm and zram via performance under settings, then restart and should be fine

Sent from my Defy+ running JB 4.1.2 by Master Quarx

what is zram and ksm?

and in zram, what % should i set?

basically now the phone runs smoothly, without any interuptions....

but the games are a bit slow..

Share this post


Link to post
Share on other sites

what is zram and ksm?

and in zram, what % should i set?

basically now the phone runs smoothly, without any interuptions....

but the games are a bit slow..

its basically cause of the ram, zram and ksm are said to help with the ram management so that the phones runs more smoothly. You can set zram to default value(18%). It's just a minor boost. For gaming cm10 does tend to lag for certain games, cause of lesser ram compared to cm7.2, but the dev is currently working on improving. So make sure you have very few ram hungry apps and it should be smooth as mentioned

Sent from my Defy+ running JB 4.1.2 by Master Quarx

Share this post


Link to post
Share on other sites

hi.. i got some issues with my moto defy mb525 green lense running your CM10 android 4.1 jelly bean.. these are the following: 1. screen off and on animation not working. 2. when rebooted, it still says cyanogenmod 9 not 10 3. also when rebooted, it lags like hell even though im done with the first reboot. unlike the cyanogenmod 9, its boot animation flows perfectly 4. could not toggle led flashlight in the notification bar 5. my soft touch keys (home, back, appdrawer, search) back light aint working fine. it gives light when i change brightness but when i turn off my screen and then turn back on the back light wont turn on as well.. so i need to change the brightness again, very tasking.  :( 6. no built in file manager or something.. 7. couldnt hide my status bar (not sure if you need to use a launcher to do so) i guess thats about it.. for the mean time im flashing back to CM9 ICS while waiting for some updates! i was expecting that this would be so much cool compared to ICS! but im not losing hope on you guys. BTW, it is quite fast compare to ICS but i couldn't work with the issues that i've mentioned above. ohh.. and why is the translucent notif bar in ICS replaced with a BLACK? was expecting to be like transparent or translucent.. :( looking forward for your response..  

Share this post


Link to post
Share on other sites

hi.. i got some issues with my moto defy mb525 green lense running your CM10 android 4.1 jelly bean..

these are the following:

1. screen off and on animation not working.

2. when rebooted, it still says cyanogenmod 9 not 10

3. also when rebooted, it lags like hell even though im done with the first reboot. unlike the cyanogenmod 9, its boot animation flows perfectly

4. could not toggle led flashlight in the notification bar

5. my soft touch keys (home, back, appdrawer, search) back light aint working fine. it gives light when i change brightness but when i turn off my screen and then turn back on the back light wont turn on as well.. so i need to change the brightness again, very tasking.  :(

6. no built in file manager or something..

7. couldnt hide my status bar (not sure if you need to use a launcher to do so)

i guess thats about it.. for the mean time im flashing back to CM9 ICS while waiting for some updates! i was expecting that this would be so much cool compared to ICS! but im not losing hope on you guys. BTW, it is quite fast compare to ICS but i couldn't work with the issues that i've mentioned above.

ohh.. and why is the translucent notif bar in ICS replaced with a BLACK? was expecting to be like transparent or translucent.. :(

looking forward for your response..

wipe your data n reset factory settings, do a clean install again, then wipe dalvik cache :)

I hoope, u r using latest n correct build for your phone

Share this post


Link to post
Share on other sites

wipe your data n reset factory settings, do a clean install again, then wipe dalvik cache :)

I hoope, u r using latest n correct build for your phone

i have done those steps like 2 times already.. what do you mean latest/correct build? can you be more specific? thnx..

Share this post


Link to post
Share on other sites

i have done those steps like 2 times already.. what do you mean latest/correct build? can you be more specific? thnx..

are you sure your using the correct rom files? And that they aren't corrupted?

Sent from my Defy+

Share this post


Link to post
Share on other sites

ive installed everything on my defy plus and got it running and i was charging my phone at it only reaches 85% but when i turn the phone off it and its still charging it says 100% so there must be something wrong with the batter indercator in the jellybean software. does anyone know of a fix for this problem

Share this post


Link to post
Share on other sites

ive installed everything on my defy plus and got it running and i was charging my phone at it only reaches 85% but when i turn the phone off it and its still charging it says 100% so there must be something wrong with the batter indercator in the jellybean software. does anyone know of a fix for this problem

switch phone off, in recovery Clear battery stats, then let it charge to full with phone switched off, when it's full, with charger connected switch on the phone and let it charge completely. It make take longer, just give it sometime.

Sent from my Defy+

Share this post


Link to post
Share on other sites

Bootloader 09.10 Err:A5,70,00,00,23 Battery OK OK      to      program Connect USB Data    Cable        .guys i got this while installing cm10 to my defy+ ... these are my mobile configs...model MB256 andriod 2.3.6 kernel 2.6.32.9-ge281b6e system version 45.0.2310.mb526.asiaretail.en.03  please help me

Share this post


Link to post
Share on other sites

Bootloader

09.10

Err:A5,70,00,00,23

Battery OK

OK      to      program

Connect USB

Data    Cable        .guys i got this while installing cm10 to my defy+ ... these are my mobile configs...model MB256

andriod 2.3.6

kernel 2.6.32.9-ge281b6e

system version 45.0.2310.mb526.asiaretail.en.03  please help me

Reflash with the rooted sbf file (firmware.sbf) using RSD Lite tool...then again install Sndinit.apk and flash with the CM10 ROM

It sometimes happens and redoing the steps again will get it successfully installed.

Share this post


Link to post
Share on other sites

tried this too ..no luck same error .... :( :(

"Bootloader

09.10

Err:A5,70,00,00,23

Battery OK

OK      to      program

Connect USB

Data    Cable  "

make sure your not flashing a kernal, as defy+ users don't need it. Just flash rom and gapps

Sent from my Defy+

Share this post


Link to post
Share on other sites

Ok will try ...

"and i just changed my account  for  http://forum.gizmolord.com some password issue so.. :)  before it was theimperialm  "

:)

one question...if want to install cm9 on my defy + for that i need to flash kernel first or not ???same as cm10 ????

just don't share your passwords though.

Yes same procedure for both, but please know, that some users are having issues with flashing lower roms after cm10, so try other roms first, then try cm10. Otherwise you may need to start from rsd flashing and rooting

Sent from my Defy+

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...