Jump to content
GizmoLord Forum
Die2mrw007

QT 4.7.3 - Repacked to install on E

Recommended Posts

Posted Image

Qt 4.7.3 + Qt Mobility

Repacked  By Mohamad Hegazy

MenCFW Team

Modded To Install On E to Free More Space On C Drive

Supported:

Nokia Symbian^1 & Symbian^3 Phones

Samsung I8910 HD , I7110 , I8510

Sony Ericsson Satio , Vivaz , Vivaz Pro

Qt 4.7.3 and Qt Mobility 1.1.3

You have to install both the packages. First install Qt 4.7.3, after that, install Qt mobility :)

Qt 4.7.3 Download

Qt Mobility 1.1.2 Download

MediaFire Password : MohamadHegazy

Share this post


Link to post
Share on other sites

have Nokia N97 with Hegazy Final Ultimate v10.0 - tried all of these Qt repacks (each time uninstalling, and then installing), but no chance to install many apps (few apps work, though)... ebuddy xms is the one that interests me most... any idea?

Share this post


Link to post
Share on other sites

have Nokia N97 with Hegazy Final Ultimate v10.0 - tried all of these Qt repacks (each time uninstalling, and then installing), but no chance to install many apps (few apps work, though)... ebuddy xms is the one that interests me most... any idea?

ebuddy is soo buggy, ive tried it myself.....but what ur looking for is the notification support pack, cause without that the app wont' install..

install the attached file and it should work fine...then all u need is for it to run the smartinstaller and voila :P:D

3501_.sis

Share this post


Link to post
Share on other sites

thanks, tristar2... uninstalled Qt, restarted, installed Qt+Qt mobility from the first post (Hegazy), then installed Ovi notifications You posted, restarted the phone, Ovi notifications connected, tried to install ebuddy xms .sis file from their site, but still getting "installation failed" - ?!... any idea? (anyone has Ovi notifications .sis version repacked for install on e: ?)

Share this post


Link to post
Share on other sites

thanks, tristar2... uninstalled Qt, restarted, installed Qt+Qt mobility from the first post (Hegazy), then installed Ovi notifications You posted, restarted the phone, Ovi notifications connected, tried to install ebuddy xms .sis file from their site, but still getting "installation failed" - ?!... any idea?

(anyone has Ovi notifications .sis version repacked for install on e: ?)

try this and install to E:

3526_.sis

Share this post


Link to post
Share on other sites

thanks... started the installation of OVI Notifications, chose e:, "preparing installation", and then got "File not found."... obviously wrong path somewhere (all the other Qt components are on e: )...

Share this post


Link to post
Share on other sites

thanks... started the installation of OVI Notifications, chose e:, "preparing installation", and then got "File not found."... obviously wrong path somewhere (all the other Qt components are on e: )...

ebuddy xms has something strange files I suppose...getting it to see what actually is restricting it in QT package !!!

Share this post


Link to post
Share on other sites

ebuddy xms has something strange files I suppose...getting it to see what actually is restricting it in QT package !!!

if qt installs properly, the only issue is that ovi notification base package is not installed...

Share this post


Link to post
Share on other sites

thanks... started the installation of OVI Notifications, chose e:, "preparing installation", and then got "File not found."... obviously wrong path somewhere (all the other Qt components are on e: )...

ok try the attachment, its installable on C: check and pls let me know

3852_.sis

Share this post


Link to post
Share on other sites

thanks, guys, but... uninstalled the old qt, restarted the device, installed qt + qt mobility + this last (11120) notification support, restarted the device, notifications went online, tried to install xms buddy, but - still the same - after some 30% of installation process I get "Preparing installation" hanging for some minute or so, and then "installation failed"... damn!... (for the record - many qt apps do work on my N97, but few of them won't)... also tried to install with WhatsApp not being started after the reboot, in case these two push notifications app are in collision, but "installation failed" again!... have no idea :( EDIT: forgot to add - with the installation of xms buddy nokia smart installer installation starts too - read somewhere that it could be the reason for many apps to have problems installing - any idea? UPDATE: extracted just xms-qt.sis file from xms ebuddy sis installation package (removed all of the other, nokia smart installer related files) - started the installation, now I get "Unable to install. OVI norifications API version 1.02(11130) or higher required"... downloaded 1.02(11130), but when tried to install it i got that my phone is not supported, and that I have to install the "base pack" first - ?!... God, this is frustrating...

Share this post


Link to post
Share on other sites

finally managed to install it... Solution: uninstall OVI notifications support package in case You have it installed, then install xms-qt.sis (extracted by SISContents from the original .sis file You've downloaded from the official page; during the installation You'll be notified that OVI Notifications API is missing, just choose "continue"), and then install the notification support package tristar2 attached in reply #11... thank You for Your assistance, hope this could be of help to someone... just, it would be nice to have OVI Notifications support package repacked to E:, though ;)

Share this post


Link to post
Share on other sites

thanks, guys, but... uninstalled the old qt, restarted the device, installed qt + qt mobility + this last (11120) notification support, restarted the device, notifications went online, tried to install xms buddy, but - still the same - after some 30% of installation process I get "Preparing installation" hanging for some minute or so, and then "installation failed"... damn!... (for the record - many qt apps do work on my N97, but few of them won't)... also tried to install with WhatsApp not being started after the reboot, in case these two push notifications app are in collision, but "installation failed" again!... have no idea :(

EDIT: forgot to add - with the installation of xms buddy nokia smart installer installation starts too - read somewhere that it could be the reason for many apps to have problems installing - any idea?

UPDATE: extracted just xms-qt.sis file from xms ebuddy sis installation package (removed all of the other, nokia smart installer related files) - started the installation, now I get "Unable to install. OVI norifications API version 1.02(11130) or higher required"... downloaded 1.02(11130), but when tried to install it i got that my phone is not supported, and that I have to install the "base pack" first - ?!... God, this is frustrating...

finally managed to install it...

Solution: uninstall OVI notifications support package in case You have it installed, then install xms-qt.sis (extracted by SISContents from the original .sis file You've downloaded from the official page; during the installation You'll be notified that OVI Notifications API is missing, just choose "continue"), and then install the notification support package tristar2 attached in reply #11...

thank You for Your assistance, hope this could be of help to someone... just, it would be nice to have OVI Notifications support package repacked to E:, though ;)

sry i couldn't reply earlier, but i managed to get the latest ovi notification pack and i added it here, do have a look, its the one which will work 100% with ebuddy xms, cnn etc. and its the offline installer, do have a look here :)

btw its just 1mb in size, don't see the need to repack to E:

Share this post


Link to post
Share on other sites

thanks, mate... I've installed, and seems to be working... btw installer itself is around 1Mb, but after installing the package I lost more than 2Mb... having Nokia N97 I need any Mb possible, that's the reason...

Share this post


Link to post
Share on other sites

thanks, mate... I've installed, and seems to be working... btw installer itself is around 1Mb, but after installing the package I lost more than 2Mb... having Nokia N97 I need any Mb possible, that's the reason...

coz installer files are compfessed like zip files and when they install,they decompresses

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...