Jump to content
GizmoLord Forum
tintinboss

LinsPirat LTS Rev2! by tintinboss |Nokia 5233|5230|5800|X6(FIXED 24/03/12!)

Recommended Posts

so boring.. im fed up of waitng... why u guys are taking so much time to release for X6 while all others are enjoying REV2. this is ridiculous. thanx anyways... goin back to equilibrium CFW at least i ll get good battery life and camera.

Share this post


Link to post
Share on other sites

so boring.. im fed up of waitng... why u guys are taking so much time to release for X6 while all others are enjoying REV2. this is ridiculous. thanx anyways... goin back to equilibrium CFW at least i ll get good battery life and camera.

bro please have abit more patience, porting things like this arent easy, they are some issues faced which needs to be properly checked b4 release. otherwise u'll get a buggy cfw and u will probably get more annoyed...please do understand...

Share this post


Link to post
Share on other sites

@TinTinBoss, Saw some pics of rev2 in D* FOR** by RKP and why didn't you make the Bottom bar transparent? I think its better. And HS looks somewhat bad in landscape. Maybe it's the problem of the pic.

Share this post


Link to post
Share on other sites

the porter of rm588 has forgotten to edit version file

it shows rm625 nokia 5233

The porter was me myself :"> Actually I'm noob at porting. If Ivcha did it, the mistake wouldn't have been there :)

Anyway, I think It's not making a huge difference... It'll get fixed eventually.

Share this post


Link to post
Share on other sites

@TinTinBoss,

Saw some pics of rev2 in D* FOR** by RKP and why didn't you make the Bottom bar transparent? I think its better. And HS looks somewhat bad in landscape. Maybe it's the problem of the pic.

Hmm. ur right bro :) Porting X6 is a bit tricky. Don't worry it's in the right hands and we're experimenting still. It'll be done soon :) Thanks for ur patience mate.

Share this post


Link to post
Share on other sites

bro please have abit more patience, porting things like this arent easy, they are some issues faced which needs to be properly checked b4 release. otherwise u'll get a buggy cfw and u will probably get more annoyed...please do understand...

Bro, we can't wait anymore :D

Share this post


Link to post
Share on other sites

Hmm. ur right bro :) Porting X6 is a bit tricky. Don't worry it's in the right hands and we're experimenting still. It'll be done soon :) Thanks for ur patience mate.

Bro, I think it's neccesary to do a factory reset after flash. So why you put some files in UDA? Flash without factory reset is not good I guess

Share this post


Link to post
Share on other sites

Bro, I think it's neccesary to do a factory reset after flash. So why you put some files in UDA? Flash without factory reset is not good I guess

No its not, he put files in UDA coz we dont have free space in rofs2, coz Rofs2 is full of mod for speed and stability ;)

The porter was me myself :"> Actually I'm noob at porting. If Ivcha did it, the mistake wouldn't have been there :)

Anyway, I think It's not making a huge difference... It'll get fixed eventually.

If u are a noob, what i am? King of noob's  =))

Share this post


Link to post
Share on other sites

Bro, I think it's neccesary to do a factory reset after flash. So why you put some files in UDA? Flash without factory reset is not good I guess

Hmm, there is workaround that I follow mate :)

Flash with factory reset ticked once, and then flash with it unticked!

You got the Fresh installation you wanted! :)

Share this post


Link to post
Share on other sites

sry but on my 5530 is full of bug idk why i think it from the core can any one give me the best core files for this cfw plzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzz

What are the bugs for 5530? Can you please list them? And did you hard reset / factory set ?

Also, you must delete private,resource,sys,system etc folders from ur memory card (best is to format) before you flash.

If the basics were right, give me the list of bugs please.

Share this post


Link to post
Share on other sites

Hmm, there is workaround that I follow mate :)

Flash with factory reset ticked once, and then flash with it unticked!

You got the Fresh installation you wanted! :)

Haha yeah I was thinking about this method right now then I saw you wrote it here :)

Thanks. +1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...